Follow

What are the browser requirements for WidgetMakr?

We currently support Safari 4.0+, Firefox 3.6+, Chrome 9.0+, and IE 8.0+. This doesn’t mean that our widgets won’t work in other browsers, they likely will. It just means that we have not developed our platform with legacy browsers in mind.

For users in the legacy IE6 browser, we show a warning to update to a newer browser.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk